漏洞概要

缺陷编号:
CNNVD-201806-691

漏洞标题:
LAMS 跨站脚本漏洞

提交时间:
2018-06-12

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 21 人关注

漏洞详情

漏洞信息详情

LAMS 跨站脚本漏洞

漏洞简介

LAMS是一套开源的学习活动管理系统。该系统用于设计、管理并提供在线协作学习活动。

LAMS 3.1之前版本中存在跨站脚本漏洞。远程攻击者可在密码更改过程中操纵未过滤的GET参数利用该漏洞注入任意的JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugs.lamsfoundation.org/browse/LDEV-4600

参考网址

来源:bugs.lamsfoundation.org

链接:https://bugs.lamsfoundation.org/browse/LDEV-4600

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注