漏洞概要

缺陷编号:
CNNVD-201806-680

漏洞标题:
Canon PrintMe EFI webinterface 跨站脚本漏洞

提交时间:
2018-06-12

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 61 人关注

漏洞详情

漏洞信息详情

Canon PrintMe EFI webinterface 跨站脚本漏洞

漏洞简介

Canon PrintMe EFI是日本佳能(Canon)公司的一套移动打印解决方案。该方案允许用户通过移动设备连接Canon打印设备执行操作。webinterface是其中的一个Web管理界面。

Canon PrintMe EFI webinterface中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://global.canon/en/index.html

参考网址

来源:gist.github.com

链接:https://gist.github.com/huykha/b16109b8e859a992b658dd18b2ee4a7c

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注