漏洞概要

缺陷编号:
CNNVD-201806-860

漏洞标题:
Ximdex DMS组件跨站脚本漏洞

提交时间:
2018-06-14

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 22 人关注

漏洞详情

漏洞信息详情

Ximdex DMS组件跨站脚本漏洞

漏洞简介

Ximdex是一套内容和数据管理系统。该系统包括智能搜索引擎、信息聚合、图像和文本识别等功能。DMS component是其中的一个数据管理组件。

Ximdex 4.0版本中的DMS组件的/edit URI存在跨站脚本漏洞。远程攻击者可借助‘Ciudad’或‘Nombre’参数利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.ximdex.com/

参考网址

来源:github.com

链接:https://github.com/XIMDEX/ximdex/issues/149

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注