漏洞概要

缺陷编号:
CNNVD-201806-856

漏洞标题:
Yii2-StateMachine extension for Yii2 跨站脚本漏洞

提交时间:
2018-06-14

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 76 人关注

漏洞详情

漏洞信息详情

Yii2-StateMachine extension for Yii2 跨站脚本漏洞

漏洞简介

Yii2-StateMachine extension for Yii2是一套用于演示Yii2框架的演示网站系统。

Yii2-StateMachine extension for Yii2 2.x.x版本中存在跨站脚本漏洞,该漏洞源于程序没有严格的过滤‘role’参数。远程攻击者可‘role’参数利用该漏洞注入JavaScript代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/ptheofan/yii2-statemachine-demo

参考网址

来源:www.iwantacve.cn

链接:http://www.iwantacve.cn/index.php/archives/40/

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注