漏洞概要

缺陷编号:
CNNVD-201801-438

漏洞标题:
Cisco Unified Communications Manager 跨站脚本漏洞

提交时间:
2018-01-12

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 12 人关注

漏洞详情

漏洞信息详情

Cisco Unified Communications Manager 跨站脚本漏洞

漏洞简介

Cisco Unified Communications Manager(CUCM,Unified CM,CallManager)是美国思科(Cisco)公司的一款统一通信系统中的呼叫处理组件。该组件提供了一种可扩展、可分布和高可用的企业IP电话呼叫处理解决方案。

CiscCUCM中的基于Web管理界面存在跨站脚本漏洞,该漏洞源于程序没有充分的验证用户提交的输入。远程攻击者可通过诱使用户点击特制的链接利用该漏洞在界面的上下文中执行任意脚本代码或访问目标设备上基于浏览器的敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvg51264

参考网址

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180110-ucm

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注