漏洞概要

缺陷编号:
CNNVD-201806-892

漏洞标题:
BlackCatCMS 跨站脚本漏洞

提交时间:
2018-06-15

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 14 人关注

漏洞详情

漏洞信息详情

BlackCatCMS 跨站脚本漏洞

漏洞简介

BlackCatCMS是一套同时支持英语和德语的开源内容管理系统(CMS)。

BlackCatCMS 1.3版本中的backend/pages/modify.php文件存在跨站脚本漏洞。远程攻击者可借助搜索面板利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/BlackCatDevelopment/BlackCatCMS/commit/a817755828cd0bfd4b87b0eb5cec59ffe57d3c3e

参考网址

来源:github.com

链接:https://github.com/BlackCatDevelopment/BlackCatCMS/commit/a817755828cd0bfd4b87b0eb5cec59ffe57d3c3e

来源:github.com

链接:https://github.com/BlackCatDevelopment/BlackCatCMS/issues/384

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注