漏洞概要

缺陷编号:
CNNVD-201801-551

漏洞标题:
WordPress WPGlobus插件跨站脚本漏洞

提交时间:
2018-01-16

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 21 人关注

漏洞详情

漏洞信息详情

WordPress WPGlobus插件跨站脚本漏洞

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。WPGlobus plugin是使用在其中的一个用于制作多语言博客的插件。

WordPress WPGlobus插件1.9.6版本中存在跨站脚本漏洞。远程攻击者可通过向wp-admin/options.php文件发送‘wpglobus_option[browser_redirect][redirect_by_language]’参数利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

WPGlobus – Multilingual Everything!

参考网址

来源:MISC

链接:https://github.com/d4wner/Vulnerabilities-Report/blob/master/wpglobus.md

来源:MISC

链接:https://wpvulndb.com/vulnerabilities/9003

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注