漏洞概要

缺陷编号:
CNNVD-201801-856

漏洞标题:
Moodle 跨站脚本漏洞

提交时间:
2018-01-23

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 22 人关注

漏洞详情

漏洞信息详情

Moodle 跨站脚本漏洞

漏洞简介

Moodle是澳大利亚马丁-多基马(Martin Dougiamas)博士开发的一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。

Moodle 3.x版本中存在跨站脚本漏洞。远程攻击者可借助日历事件名称利用该漏洞注入JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://moodle.org/mod/forum/discuss.php?d=364384

参考网址

来源:CONFIRM

链接:https://moodle.org/mod/forum/discuss.php?d=364384

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注