漏洞概要

缺陷编号:
CNNVD-201807-049

漏洞标题:
EasyCMS 跨站请求伪造漏洞

提交时间:
2018-07-02

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 59 人关注

漏洞详情

漏洞信息详情

EasyCMS 跨站请求伪造漏洞

漏洞简介

EasyCMS是一套使用PHP语言编写的、可扩展的轻量级开源内容管理系统(CMS)。

EasyCMS 1.3版本中存在跨站请求伪造漏洞。远程攻击者可借助index.php?s=/admin/user/delAll URI利用该漏洞删除用户。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.easycms.cc/

参考网址

来源:github.com

链接:https://github.com/teameasy/EasyCMS/issues/3

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注