漏洞概要

缺陷编号:
CNNVD-201807-045

漏洞标题:
PoDoFo 缓冲区错误漏洞

提交时间:
2018-07-02

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 98 人关注

漏洞详情

漏洞信息详情

PoDoFo 缓冲区错误漏洞

漏洞简介

PoDoFo是一个开源的、使用C++编写的PDF文件格式的库。

PoDoFo 0.9.6-rc1版本中的PdfEncrypt.cpp文件的‘PdfEncryptMD5Base::ComputeEncryptionKey()’函数存在基于栈的缓冲区越界读取漏洞。远程攻击者可借助特制的pdf文件利用该漏洞造成拒绝服务。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://podofo.sourceforge.net/

参考网址

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1595693

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注