Foxit Reader for Windows内存错误引用漏洞(CNVD-2018-20650)

CNVD-ID CNVD-2018-20650
公开日期 2018-10-11
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 Foxit Reader <=9.2.0.9297
CVE ID CVE-2018-17615
漏洞描述 Foxit Reader for Windows是中国福昕(Foxit)软件公司的一款基于Windows平台的PDF文档阅读器。

基于Windows平台的Foxit Reader 9.2.0.9297及之前版本中Mouse Exit事件的处理过程存在内存错误引用漏洞,该漏洞源于程序在对对象执行操作前,未能检测该对象是否存在。远程攻击者可借助恶意的文件或页面利用该漏洞在当前进程的上下文中执行任意代码。
参考链接 http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-17615
https://www.zerodayinitiative.com/advisories/ZDI-18-1096
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://www.foxitsoftware.com/support/security-bulletins.php
厂商补丁 Foxit Reader for Windows内存错误引用漏洞(CNVD-2018-20650)的补丁
验证信息 (暂无验证信息)
报送时间 2018-10-08
收录时间 2018-10-11
更新时间 2018-10-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。