WordPress Wp-Insert plugin代码执行漏洞

CNVD-ID CNVD-2018-20556
公开日期 2018-10-10
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 WordPress Wp-Insert <=2.4.2
CVE ID CVE-2018-17573
漏洞描述 WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Wp-Insert plugin是使用在其中的一个广告管理插件。

WordPress Wp-Insert插件2.4.2及之前版本中存在文件上传漏洞。远程攻击者可利用该漏洞上传任意PHP代码。
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-17573
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://cxsecurity.com/issue/WLB-2018090255
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2018-09-29
收录时间 2018-10-11
更新时间 2018-10-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。