Apache CouchDB任意代码执行漏洞

CNVD-ID CNVD-2018-20566
公开日期 2018-10-11
危害级别 高 (AV:N/AC:L/Au:S/C:C/I:C/A:C)
影响产品 Apache CouchDB <1.7.2
Apache CouchDB <2.1.2
CVE ID CVE-2018-8007
漏洞描述 CouchDB是用Erlang开发的一套面向文档的数据库系统。

CouchDB中存在安全漏洞,该漏洞源于程序未能充分验证管理员通过HTTP API提交的配置设置。攻击者可利用该漏洞绕过白名单,提升权限至操作系统用户权限,执行任意代码。
参考链接 http://mail-archives.apache.org/mod_mbox/couchdb-announce/201807.mbox/%3c1439409216.6221.1531246856676.JavaMail.Joan@RITA%3e
http://mail-archives.apache.org/mod_mbox/couchdb-announce/201807.mbox/%3C1699016538.6219.1531246785603.JavaMail.Joan%40RITA%3E
https://blog.couchdb.org/2018/07/10/cve-2018-8007/
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://blog.couchdb.org/2018/07/10/cve-2018-8007/
厂商补丁 Apache CouchDB任意代码执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-07-13
收录时间 2018-10-11
更新时间 2018-10-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。