漏洞概要

缺陷编号:
CNNVD-201710-157

漏洞标题:
UI-Dialog 安全漏洞

提交时间:
2017-10-11

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 7 人关注

漏洞详情

漏洞信息详情

UI-Dialog 安全漏洞

漏洞简介

UI-Dialog是jQuery UI(一套JavaScript函式库)中的一个弹出框插件。

UI-Dialog 1.09及之前的版本中存在安全漏洞。远程攻击者可利用该漏洞执行任意命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

http://search.cpan.org/~kck/UI-Dialog/lib/UI/Dialog.pod

参考网址

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2015/10/08/6

来源:BID

链接:http://www.securityfocus.com/bid/77031/info

来源:CONFIRM

链接:https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496448

来源:CONFIRM

链接:https://rt.cpan.org/Public/Bug/Display.html?id=107364

来源:CONFIRM

链接:https://security-tracker.debian.org/tracker/CVE-2008-7315/

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注