漏洞概要

缺陷编号:
CNNVD-201712-002

漏洞标题:
WordPress Content Cards插件跨站脚本漏洞

提交时间:
2017-12-04

危害等级:

相关厂商:

漏洞分类:
漏洞公布

关注度:
共 11 人关注

漏洞详情

漏洞信息详情

WordPress Content Cards插件跨站脚本漏洞

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Content Cards plugin是使用在其中的一个网站链接嵌入插件。

WordPress Content Cards插件0.9.7之前的版本中存在跨站脚本漏洞。远程攻击者可借助特制的OpenGraph数据利用该漏洞注入任意的JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

Content Cards

参考网址

来源:CONFIRM

链接:https://wordpress.org/plugins/content-cards/#developers

受影响实体

    暂无

补丁

    暂无

发表评论

电子邮件地址不会被公开。 必填项已用*标注